Adobe Reader、Acrobat 和 Flash Player 的安全建议 2009 年 7 月 22 日

2014-06-16 00:45 浏览: 17 评论 分享至:

摘要:   发布日期:2009年7月22日
  
  上次更新日期:2009年8月3日
  
  漏洞标识符:APSA09-03
  
  CVE编号:CVE-2009-1862
  
  平台:所有平台
  
  摘要
  
  Windows、Macintos

  发布日期:2009年7月22日
  
  上次更新日期:2009年8月3日
  
  漏洞标识符:APSA09-03
  
  CVE编号:CVE-2009-1862
  
  平台:所有平台
  
  摘要
  
  Windows、Macintosh、Linux和Solaris操作系统版的最新版FlashPlayer(v9.0.159.0和v10.0.22.87)以及Windows、Macintosh和UNIX操作系统版的AdobeReader和Acrobatv9.x随附的authplay.dll组件存在一个严重漏洞。这个漏洞(CVE-2009-1862)可能会导致崩溃,并且可能允许攻击者控制受影响的系统。据报称有人正通过针对Windows版AdobeReaderv9的特定攻击利用这个漏洞。
  
  Adobe已针对AdobeReader、Acrobat和FlashPlayer推出相应的产品更新,用于解决相关的安全问题。有关更多信息,请参阅安全公告APSB09-10。
  
  用户可以通过位于以下URL的Adobe产品安全事件响应小组博客了解最新信息:http://blogs.adobe.com/psirt*或通过以下URL订阅RSS服务获得最新信息:http://blogs.adobe.com/psirt/*。
  
  受影响的软件版本
  
  AdobeReader、Acrobat9.1.2以及较早的9.x版本
  
  AdobeFlashPlayer9.0.159.0、10.0.22.87以及较早的9.x和10.x版本
  
  严重程度等级
  
  Adobe将本次更新归为关键更新。
  
  修订
  
  2009年8月3日-更新了建议内容:Solaris版的AdobeFlashPlayerv9和v10更新可用。
  
  2009年7月31日-更新了建议内容:安全公告APSB09-10包含可解决AdobeReader和Acrobat的安全问题的相关信息。
  
  2009年7月30日-建议更新了指向可解决AdobeFlashPlayer安全问题的安全公告的链接。
  
  2009年7月23日-建议更新了UNIX版AdobeReader更新的日期。
  
  2009年7月22日-第一次创建建议。


网友评论